感谢你的到来
一起学习进步

thinphp5.0_swoole_rabbitMQ

下载TP

在php.ini文件中禁用函数:去掉putenv,proc_open

composer require topthink/think-swoole=2.0.*

 

tp框架5.1.*对应着think/swoole的2.*

tp框架6.*对应着think/swoole的3.*

赞(0) 打赏
未经允许不得转载:IT起义 » thinphp5.0_swoole_rabbitMQ
分享到: 更多 (0)

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏